Outbound message delays
Incident Report for Textlocal
Resolved
All message delivery rates have returned to normal and we continuing to closely monitor the situation.
Posted Jul 29, 2020 - 15:12 BST
Investigating
We are currently seeing delays to outbound messages going via specific routes, we are monitoring the situation and have rerouted traffic. This is causing higher load on other routes but all messages are now being processed in a timely manner.
Posted Jul 29, 2020 - 11:03 BST
This incident affected: UK SMS (UK SMS Delivery).