Degraded SMS Performance and Slow Receipting
Incident Report for Textlocal
Resolved
Further monitoring has found no further issues with delivery, but we will continue to monitor. Apologies for any inconvenience caused.
Posted Oct 27, 2021 - 23:32 BST
Monitoring
We are observing normal and expected behaviour with SMS and delivery receipting speeds. We will continue to monitor overnight with updates to follow tomorrow morning.
Posted Oct 27, 2021 - 20:24 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2021 - 15:28 BST
Identified
This issue has been identified and a fix is being implemented. SMS's are being sent and delivery receipts applied albeit slower than expected.
Posted Oct 27, 2021 - 12:23 BST
Investigating
We are currently investigating an issue where a small number of customers are experiencing slow performance for SMS sent from Textlocal and respective Delivery Receipts being received. We are currently investigating this issue.
Posted Oct 27, 2021 - 10:39 BST
This incident affected: UK SMS (UK SMS Delivery, UK Delivery Receipting).