Degraded Inbound SMS Performance
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted May 17, 2023 - 14:46 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 13:47 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2023 - 12:57 BST
Investigating
We are currently investigating reports of MO traffic intermittently not reaching our platform from our suppliers for some SMS sent to UK virtual mobile numbers today. We are working with our suppliers to troubleshoot this issue. Impacted SMS sent to hosted UK virtual numbers should queued and will be delivered asap.
Posted May 17, 2023 - 12:56 BST
This incident affected: UK SMS (UK Inbound Messages).