Issues Purchasing and Renewing (continued)
Incident Report for Textlocal
Resolved
As of 2250 Opayo have confirmed the incident resolved.

We apologize for any inconvenience
Posted Mar 21, 2022 - 23:35 GMT
Monitoring
According to Opayo they are now seeing an improvement in service and are working towards a full resolution and are monitoring the service closely.
Posted Mar 21, 2022 - 22:15 GMT
Update
They are continuing to investigate the issue.
Posted Mar 21, 2022 - 20:09 GMT
Update
No significant news in the update, their technical teams are working to find a resolution as soon as possible. Next update from them 1930.
Posted Mar 21, 2022 - 18:50 GMT
Update
We are continuing to monitor
Posted Mar 21, 2022 - 17:47 GMT
Identified
We are continuing to experience issues with some payments handled by our third party payment provider Opayo. They have identified the fault and are continuing to work on a resolution to the issue but are unable to provide an estimated time for a fix at the present time.

They are working on it as a matter of extreme urgency and we are continuing to monitor and will provide any updates as we receive them with the next scheduled update from them being at 1830.

We apologize for any inconvenience caused and hope to have everything back as soon as possible.
Posted Mar 21, 2022 - 17:46 GMT
This incident affected: Textlocal Messenger (Payment Pages).