Receipting delays
Incident Report for Textlocal
Resolved
The upstream provider has resolved their issue. Normal receipting times are now being observed.
Posted Dec 01, 2020 - 12:23 GMT
Identified
We are aware of an issue with an upstream provider not sending us delivery receipts in a timely manner.
Messages are delivering correctly. We will apply the receipts and update the statuses when they arrive.

Impact: Delayed delivery receipts
Posted Dec 01, 2020 - 10:48 GMT
This incident affected: UK SMS (UK Delivery Receipting), Textlocal API (API Reporting, Delivery Receipting to Remote), and Textlocal Messenger (SMS Reporting).