Emergency Maintenance
Incident Report for Textlocal
Resolved
The emergency maintenance has now been completed. Thank you for your patience.
Posted Jul 31, 2020 - 13:51 BST
Investigating
The Messenger and API services will be temporarily be unavailable from 13:00 due to some emergency maintenance that is required. Any API requests made during this time will time out and will need to be resubmitted. We hope to complete the maintenance as quickly as possible, and apologise for any inconvenience caused.
Posted Jul 31, 2020 - 12:56 BST
This incident affected: International SMS (International SMS Delivery), UK SMS (UK SMS Delivery, UK Inbound Messages), UK MMS (UK MMS Delivery, UK MMS Inbound Messages), Textlocal API (Send SMS from API, API Reporting, Email2SMS, FTP/sFTP, API Documentation), and Textlocal Messenger (Sending SMS from Messenger, Payment Pages, Sending MMS from Messenger, SMS Reporting).