MMS Sending and receiving issue reported
Incident Report for Textlocal
Resolved
Our hosting provider has confirmed a configuration change. We will continue to monitor but are confident that this issue is now resolved.
Posted Mar 12, 2024 - 10:58 GMT
Update
We are currently awaiting for updates from our supplier. Updates to follow.
Posted Mar 12, 2024 - 08:39 GMT
Update
Any updates received over night will be provided here.
Posted Mar 11, 2024 - 16:56 GMT
Identified
The issue has been identified, we are currently awaiting for updates from our supplier. Updates to follow.
Posted Mar 11, 2024 - 15:48 GMT
Investigating
We are currently investigating the an issue around the sending of MMS from Messenger and the receiving of MMS into Messenger - Updates to follow
Posted Mar 11, 2024 - 12:09 GMT
This incident affected: UK MMS (UK MMS Inbound Messages) and Textlocal Messenger (Sending MMS from Messenger).