Delayed receipting on some messages
Incident Report for Textlocal
Resolved
The backlog was processed earlier and we have continued to monitor and are happy that everything is stable and back to normal.
Posted Jan 24, 2020 - 16:29 GMT
Monitoring
One of our upstream operators is currently suffering an issue therefore some messages and message receipting has been delayed. We have routed around this issue and all messages are processing normally.

The issue would have affected some outbound messages between 1355 and 1405 and may have caused a slight delay but they were all sent out correctly and also there is currently a small backlog of receipts that are currently being processed.

We are monitoring the situation and will update this status when the backlog has been processed.
Posted Jan 24, 2020 - 14:29 GMT
This incident affected: UK SMS (UK SMS Delivery).