3 UK Issues
Incident Report for Textlocal
Resolved
3UK have now confirmed they've resolved their issues.
Posted Oct 17, 2019 - 15:02 BST
Monitoring
We understand that the issues are resolved, however we haven't had any formal confirmation from 3UK. We will continue to monitor.
Posted Oct 17, 2019 - 12:11 BST
Investigating
UK Mobile Network 3 have confirmed they are experiencing technical difficulties with voice, text and data.
This is likely to affect SMS messages to and from 3 registered numbers.
We will keep an eye on progress, however this matter is completely outside of our control.

Affected Services: Messages to/from 3UK mobiles
Next update: within 4 hours or at time of resolution
Posted Oct 17, 2019 - 09:54 BST
This incident affected: UK SMS (UK SMS Delivery).