O2 Major Network Issues
Incident Report for Textlocal
Resolved
The O2 UK issues have confirmed their issues have been resolved.
Posted 5 days ago. Dec 07, 2018 - 08:23 GMT
Update
We continue to monitor the situation. It relates to O2 UK's national network and so all customers may experience delays and intermittent service in message delivery to handsets on this network.

Next update: 08.30 Friday 7th or at resolution
Posted 6 days ago. Dec 06, 2018 - 18:01 GMT
Update
We continue to monitor the issues at O2. They are now causing delays to SMS being processed/delivered to O2 handsets. This matter is out of our control and due to a major network issue at O2. Any messages sent will be queued until the issue is resolved.

Next update: within 4 hours or at resolution
Posted 6 days ago. Dec 06, 2018 - 15:44 GMT
Update
O2 have released the following statement:
"The network issue we are currently experiencing remains a top priority for us and we are working as quickly as possible to fix the issues.
All O2 technical teams are working closely with one of our third party suppliers who has identified a global software issue in their system which has impacted data services.
We believe other mobile operators around the world are also affected. We apologise to our customers for any inconvenience."

This continues to affect the sending and receiving of messages to some O2-UK mobile handset.

Next update: 4 hours or at resolution
Posted 6 days ago. Dec 06, 2018 - 13:11 GMT
Monitoring
We are aware of reported problems with the O2 network in the UK. O2 are advising that data functions are limited and we are also seeing issues with sending/receiving of SMS.
This note is just an advisory for clients who have not seen the O2 alert.
The issues are with O2, and therefore outside our control.

Next update: 4 hours or at resolution
Posted 6 days ago. Dec 06, 2018 - 09:10 GMT
This incident affected: UK SMS (UK SMS Delivery, UK Inbound Messages).