Degraded SMS Reporting in Messenger

Incident Report for Textlocal

Resolved

This incident has been resolved.
Posted Jun 01, 2022 - 14:42 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2022 - 11:06 BST

Investigating

We are currently investigating an issue where by some customers are experiencing slower than expected performance for the reporting of SMS delivery within the Messenger control panel. Updates to follow.
Posted Jun 01, 2022 - 09:36 BST
This incident affected: Textlocal Messenger (SMS Reporting).