Degraded SMS Performance and Slow Receipting
Incident Report for Textlocal
Resolved
January 19th 2023, 17:37 GMT
This incident has been resolved. SMS Performance has been restored by our network partners.
Posted Jan 24, 2023 - 10:23 GMT
Update
This incident has been resolved. SMS Performance has been restored by our network partners.
Posted Jan 19, 2023 - 17:37 GMT
Investigating
We are currently investigating an issue with one of our suppliers who have reported slow performance for SMS sent to the UK networks from 15:00 until 15:35 messages and receipts may be delayed. We have routed traffic away from this network until resolved. We are awaiting further updates from the network on this issue.
Posted Jan 19, 2023 - 16:14 GMT
This incident affected: UK SMS (UK SMS Delivery, UK Delivery Receipting).