Textlocal Messenger Logout Issue
Incident Report for Textlocal
Resolved
Users should now find that Login is persistent as they navigate through the online control panel. Any SMS during this time would have not been affected by this issue.
Posted Feb 08, 2023 - 10:31 GMT
Identified
We have identified an issue where some users are being logged out from Messenger when navigating through the online control panel.
Our engineers are investigating and an update will be provided shortly.
Posted Feb 08, 2023 - 10:08 GMT
This incident affected: Textlocal Messenger (Sending SMS from Messenger, Payment Pages, Sending MMS from Messenger, SMS Reporting, Shortlink Service, Contact Groups).