Messenger Contact Creation Corruption via Pastelist
Incident Report for Textlocal
Resolved
This issue has now been resolved. Uploading contact data via the paste list method within messenger has been restored.
Posted Apr 24, 2024 - 13:16 BST
Identified
We have identified an issue when creating contacts within messenger using the paste list function with multiple numbers, the data stored is corrupted on completion and only a single record is created. Our development team are investigating this issue.
Its recommend that users make use of the CSV upload method to insert/upload contacts into Messenger until this issue is resolved
Posted Apr 24, 2024 - 11:53 BST
This incident affected: Textlocal Messenger (Contact Groups).