UK Messages failing to deliver
Incident Report for Textlocal
Resolved
We can confirm that UK messages are now delivering correctly, and the messages previously failed have all now been replayed and delivery receipts correclty applied.
We apologise for any inconvenience caused, and assure you we are working with our mobile partners to ensure this doesn't happen again.
Posted 3 months ago. Jul 19, 2019 - 15:09 BST
Monitoring
Between 13:10 and 13:52 messages sent to UK operators were incorrectly marked as invalid by the operators resulting in messages failing. The operators have picked up on this, and are replaying any messages sent during this time. Delivery reports will be updated once the messages have been replayed, which will be in the next 5 to 10 minutes. We apologise for any inconvenience caused, but this matter was outside of our control.
We continue to monitor the traffic, and will update this ticket if there are any further issues.
Posted 3 months ago. Jul 19, 2019 - 14:21 BST
This incident affected: UK SMS (UK SMS Delivery).