Emergency Maintenance
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 01, 2019 - 13:24 GMT
Monitoring
The maintenance has been completed, and we are monitoring the platform.
Apologies again for any inconvenience.
Posted 6 months ago. Mar 01, 2019 - 12:20 GMT
Identified
Unfortunately, we have identified an issue with the platform which requires immediate resolution to avoid further issues. As a result, to restart the required component, the platform will need to be taken offline for a short period of time. This will be carried out at 12:10 UK time (1st March).
We apologise for any inconvenience caused.
Posted 6 months ago. Mar 01, 2019 - 12:02 GMT
This incident affected: International SMS (International SMS Delivery), UK SMS (UK SMS Delivery, UK Inbound Messages), Textlocal API (Send SMS from API, API Reporting, Email2SMS, FTP/sFTP, API Documentation), and Textlocal Messenger (Sending SMS from Messenger, Payment Pages, Sending MMS from Messenger, SMS Reporting).