UK message delays
Incident Report for Textlocal
Resolved
The downstream provider has now resolved their issues, and we can see that all messages sent during the incident have now been delivered.
We will continue to work with the provider to understand what caused the incident and we apologise for any inconvenience caused.

Impact: Delayed delivery of UK messages
Next Update: Resolved
Posted Jun 12, 2020 - 09:19 BST
Update
We can confirm, as a result of our routing changes, messages are delivering. The backlog between 04:15 & 08:15 still remains undelivered, pending resolution from our downstream provider.

Impact: Delayed delivery of UK messages
Next Update: 2 hours or at resolution
Posted Jun 12, 2020 - 08:27 BST
Identified
We have been made aware of an issue with the delivering of UK messages that started around 04.15 this morning. As a result, UK messages sent between 04.15 and 08.15 are currently queued with our downstrream provider.
We have now routed around the issue, so messages since 08.15 are now being delivered. The downstream provider is currently investigating the issue.

We apologise for any inconvenience caused.

Impact: Delayed delivery of UK messages
Next Update: 2 hours or at resolution
Posted Jun 12, 2020 - 08:19 BST
This incident affected: UK SMS (UK SMS Delivery).