SMS traffic sent to Irish Shortcode 51777 is not being received by Textlocal
Incident Report for Textlocal
Resolved
We have been observing consistent performance throughout the day from the supplier in them processing and sending MO SMS traffic on 51777 reaching our endpoint. We are confident that the technical issue has been resolved. We are awaiting the findings and feedback from the supplier on the root cause to be provided.
Posted Feb 12, 2024 - 17:00 GMT
Monitoring
We are now observing SMS traffic sent to the short code 51777 originating from the suppliers network and hitting our endpoint. We will continue to monitor. Updates to follow.
Posted Feb 12, 2024 - 09:44 GMT
Update
Unfortunately the supplier wasn't able to provide a firm resolution over the weekend. Investigations are still ongoing. Updates to follow.
Posted Feb 12, 2024 - 08:52 GMT
Update
The investigation by our supplier is still on going. Updates will be shared as soon as more information is provided to us.
Posted Feb 09, 2024 - 16:50 GMT
Investigating
Unfortunately the fix implemented at the supplier level has failed to fully resolve this issue. We are in discussion with the supplier to further understand and resolve the issue they are experiencing and the changes they have made overnight.
Posted Feb 09, 2024 - 09:28 GMT
Monitoring
Overnight our suppliers technical teams have made significant progress in rectifying this issue. We are now observing SMS traffic sent to the short code, reaching our network layer and being processed as per normal expectations. We will continue to monitor. Updates to follow.
Posted Feb 09, 2024 - 08:38 GMT
Identified
The supplier has confirmed SMS traffic sent to Irish Shortcode 51777 being rejected at their network level and are investigating further.
Updates to follow
Posted Feb 08, 2024 - 16:42 GMT
Investigating
We are currently investigating an issue with all inbound traffic sent to Irish short code 51777. We are working with the supplier on this issue, and will provide an update as soon as more information is made available to us.
Posted Feb 08, 2024 - 14:11 GMT
This incident affected: International SMS (International Inbound Messages).