Payment page images not loading fully
Incident Report for Textlocal
Resolved
We can confirm our payment gateway supplier has resolved the issues, and we've confirmed everything is working as normal now.
Please accept our apologies for any inconvenience caused.
Posted 3 months ago. Apr 12, 2019 - 15:27 BST
Update
Unfortunately, our payment gateway provider are still experiencing the same issues as yesterday. We continue to escalate this with them, and will provide updates where possible.
Please accept our apologies for any inconvenience.
Payment are possibley, and should you experience the images not loading, just click on the alternative text, which will work as though the image were there.

Affected Services: Online payments
Next update: within 4 hours or at time of resolution
Posted 3 months ago. Apr 12, 2019 - 08:45 BST
Update
Our payment gateway provider continues to work on a resolution for the issue, however it is still possible to make payments. We have been advised, this should be fixed overnight.

Affected Services: Online payments
Next update: at around 9am Friday 12th April, subject to resolution
Posted 3 months ago. Apr 11, 2019 - 16:57 BST
Update
Our payment gateway provider continues to investigate the issue, however it is still possible to make payments.

Affected Services: Online payments
Next update: within 4 hours or at time of resolution
Posted 3 months ago. Apr 11, 2019 - 13:51 BST
Identified
We are aware that some of our payment pages are not loading images fully. This has been reported to our payment gateway, and they are investigating.
This shouldn't prevent customer's from making payments, as the broken image icons do still carry the process on.
In the meantime, we apologise for any inconvenience caused.

Affected Services: Online payments
Next update: within 4 hours or at time of resolution
Posted 3 months ago. Apr 11, 2019 - 09:47 BST
This incident affected: Textlocal Messenger (Payment Pages).