Slow processing of outbound message and delivery receipts
Incident Report for Textlocal
Resolved
We can confirm that all messages and delivery receipt backlogs have been processed and applied.
We apologise for any inconvenience caused, and our engineers will continue to monitor the platform overnight, but we do not expect any further issues relating to this and indeed have, during the evening, taken steps to ensure it doesn't happen in the future.
Posted 6 months ago. Feb 08, 2019 - 21:32 GMT
Update
Unfortunately, the backlog of messages continues to persist. We are processing messages as quickly as we can, prioritising the sending of messages over delivery receipts. Our engineers will continue to monitor the situation.

Affected Services: Outbound messages and delivery receipts
Next update: within 1 hour or at time of resolution
Posted 6 months ago. Feb 08, 2019 - 18:25 GMT
Update
We have identified and resolved the issue, and we are continuing to monitor the backlog of messages that are now processing as expected. Delivery receipts are also now coming back in, and we will continue to process the backlog of those as we receive them.
Posted 6 months ago. Feb 08, 2019 - 16:41 GMT
Monitoring
We have identified and resolved the issue, and the backlog of messages due to be delivered are now processing as expected. Delivery receipts are also now coming back in, and we will process the backlog of those as we receive them.

Affected Services: Outbound messages and delivery receipts
Next update: within 1 hour or at time of resolution
Posted 6 months ago. Feb 08, 2019 - 15:39 GMT
Identified
Textlocal is aware of an issue with the slow delivery of outbound messages, and the subsequent delivery receipts. We have identified the problem, and are rectifying the issue as quickly as possible - we will keep this status ticket updated with progress.

Affected Services: Outbound messages and delivery receipts
Next update: within 1 hour or at time of resolution
Posted 6 months ago. Feb 08, 2019 - 15:11 GMT
This incident affected: International SMS (International SMS Delivery) and UK SMS (UK SMS Delivery).