We have confirmed MO SMS traffic sent to 6777 is now reaching use correctly.
Posted Jun 24, 2025 - 11:15 BST
Investigating
We are currently investigating reports indicating that some users are not receiving mobile-originated SMS messages sent to shortcode 66777 in their Textlocal Messenger accounts. Our team is working with our supplier to resolve the issue.
Posted Jun 24, 2025 - 11:02 BST
This incident affected: UK SMS (UK Inbound Messages).