Unable to uploads contacts VIA CSV in Messenger
Incident Report for Textlocal
Resolved
The ability to upload CSV's for contact group population as now been resolved.
Posted Mar 11, 2024 - 12:36 GMT
Investigating
We are currently investigating an issue where by some users are unable to upload CSV of contact details via Messenger. Updates to follow
Posted Mar 11, 2024 - 12:01 GMT
This incident affected: Textlocal Messenger (Contact Groups).