Messenger SMS cost calculation not completing on sends to over 1,000 recipients
Incident Report for Textlocal
Resolved
This is is now resolved. From within Messenger SMS to 1000+ contacts will now return the cost calculation and message preview.
Posted Feb 20, 2024 - 09:56 GMT
Update
We are continuing to work on a fix for this issue, any progress over night will be communicated here or by tomorrow (Tuesday 20th Feb 2024). Updates to follow.
Posted Feb 19, 2024 - 17:16 GMT
Update
We are continuing to work on a fix for this issue. Updates to follow
Posted Feb 19, 2024 - 14:14 GMT
Identified
We have identified an issue where by users using Messenger are not being presented with a total cost for their send, when the quantity of recipients exceeds 1,000 on the send approval screen. If your send is urgent we would recommend breaking the campaign down to smaller batches - Updates to follow.
Posted Feb 19, 2024 - 11:07 GMT
This incident affected: Textlocal Messenger (Sending SMS from Messenger).