We are continuing to monitor for any further issues.
Posted Mar 10, 2025 - 15:59 GMT
Monitoring
A fix has been implemented and we are monitoring the results. Updates to follow.
Posted Mar 10, 2025 - 15:59 GMT
Update
We are continuing to investigate this issue. Updates to follow.
Posted Mar 10, 2025 - 15:22 GMT
Update
We are continuing to investigate this issue. Updates to follow.
Posted Mar 10, 2025 - 14:23 GMT
Investigating
We are observing delays in receiving inbound SMS traffic from our gateway partners. As such expected inbound SMS is taking longer to be received and shown within Textlocal Messenger. We are working with our gateway partners to troubleshoot this issue further. Updates to follow.
Posted Mar 10, 2025 - 12:41 GMT
This incident affected: UK SMS (UK Inbound Messages) and International SMS (International Inbound Messages).