Ongoing Message Volumes
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 15:39 GMT
Monitoring
Due to the ongoing global situation, we have a number of clients who are doing very sizeable sends, to support both the various goals to control the spread of COVID-19 and the efforts to support everyone.
We are seeing intermittent delays when these large sends are being processed by the operators, and in particular delays in receiving the delivery receipts.
We are doing everything we can to keep these delays to a minimum, however these delays are outside of the Textlocal platform.

This is an ongoing situation. If you have any queries or questions, our team is on hand to provide our usual support. Please visit https://control.txtlocal.co.uk/support/ OR https://www.textlocal.com/support/contactus/.
Posted Mar 23, 2020 - 12:03 GMT
This incident affected: UK SMS (UK SMS Delivery).