Degraded SMS Performance and Slow Receipting
Incident Report for Textlocal
Resolved
Our network partners have confirmed a return to normal serviceability. SMS performance is returning to pre-issue levels, there is however a sizeable backlog of SMS traffic which will need to be processed by them. We will continue to monitor the performance of Outbound and Inbound SMS services and provide further updates if required.
Posted May 05, 2022 - 14:46 BST
Identified
Our network partners have advised us that they are experiencing a performance issue for both inbound and outbound SMS services.
Some of our customers may notice that SMS delivery to and from the recipients handsets may be impacted, this includes delivery reports also.
Updates to follow.
Posted May 05, 2022 - 14:04 BST
This incident affected: International SMS (International SMS Delivery, International Inbound Messages), UK SMS (UK SMS Delivery, UK Inbound Messages, UK Delivery Receipting), and UK MMS (UK MMS Delivery, UK MMS Inbound Messages).