Inbound Message Delays
Incident Report for Textlocal
Resolved
Inbound messages are being delivered the issue has been confirmed resolved.
Posted Nov 17, 2020 - 09:54 GMT
Monitoring
The issue has been resolved, and we are currently monitoring to make sure that messages are being delivered and any backlogs are cleared.
Posted Nov 17, 2020 - 09:03 GMT
Investigating
We have identified an issue with delayed inbound messages reaching short codes and dedicated numbers. We are working on a resolution to this issue and any inbound SMS received has been queued for delivery.
Posted Nov 17, 2020 - 08:31 GMT
This incident affected: UK SMS (UK Inbound Messages) and International SMS (International Inbound Messages).