Degraded SMS Performance and Delivery Receipting
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 15:18 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 11:28 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2024 - 10:43 BST
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 09:20 BST
Investigating
We are currently investigating an issue with one of our suppliers around the performance of SMS and delivery receipts. Updates to follow.
Posted Jul 24, 2024 - 09:19 BST
This incident affected: UK SMS (UK SMS Delivery, UK Inbound Messages, UK Delivery Receipting).