Textlocal.com Website - Impacted Functionality

Incident Report for Textlocal

Resolved

This incident has been resolved.
Posted Aug 24, 2022 - 12:49 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2022 - 12:19 BST

Investigating

We are currently investigating an issue with the textlocal website that will be preventing some of our users from accessing the online control panel (Messenger) For those user who need access urgently they should make use of the following URL https://control.txtlocal.co.uk/
Posted Aug 24, 2022 - 12:03 BST
This incident affected: Textlocal.com Website.