Payment Page Issues

Incident Report for Textlocal

Resolved

We are seeing no further payment issue being reported.
This incident has now been resolved.
Posted Jan 06, 2021 - 17:06 GMT

Update

Our payment gateway provider have advised that this issue is still ongoing within their systems.
Although we are seeing normal performance on the payment gateway service, we are continuing to monitor for any further issues and awaiting confirmation that the issue has been fully resolved.
Updates to follow.
Posted Jan 06, 2021 - 10:59 GMT

Update

We are continuing to monitor for any further issues.
Updates to follow.
Posted Jan 05, 2021 - 15:44 GMT

Monitoring

We are now seeing improved performance on the payment gateway. We are awaiting confirmation that the issue has been resolved. Some users may still experience issues in purchasing credits, we can only apologies for the inconvenience. We are continuing to monitor. Updates to follow.
Posted Jan 05, 2021 - 11:37 GMT

Identified

We are aware that users are experiencing issues with purchasing credits via Messenger. This has been identified as an issue at our payment gateway provider. They are currently investigating. Updates to follow.
Posted Jan 05, 2021 - 09:41 GMT
This incident affected: Textlocal Messenger (Payment Pages).