Degraded SMS Performance and Slow Receipting
Incident Report for Textlocal
Resolved
Our hosting partners have resolved the connectivity issues.
Posted Jul 28, 2022 - 14:50 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 14:11 BST
Identified
We are experiencing some network connectivity issues with our hosting partner that is impacting the speed of SMS leaving our platform and delivery receipts being applied. This networking issue is currently being investigated by hosting partner and updates will follow shortly.
Posted Jul 28, 2022 - 13:58 BST
This incident affected: UK SMS (UK SMS Delivery, UK Delivery Receipting) and Textlocal Messenger (Contact Groups).