Emergency Maintenance
Incident Report for Textlocal
Postmortem

This was an at risk, update but in the end there was no downtime and the platform was not affected in any way.

Posted Feb 26, 2023 - 19:33 GMT

Resolved
This incident has been resolved.
Posted Feb 26, 2023 - 19:29 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2023 - 18:55 GMT
Identified
In a few minutes we will need to perform some emergency maintenance on our database. There may be a couple of minutes where the platform might be unavailable or performance may be degraded. No messages will be lost and any messages that are processing will be paused and automatically resumed.

We apologize for any inconvenience.
Posted Feb 26, 2023 - 18:54 GMT
This incident affected: Textlocal API (Send SMS from API, Email2SMS, FTP/sFTP, API Reporting, Delivery Receipting to Remote, API Documentation), Textlocal Messenger (Sending SMS from Messenger, Payment Pages, Sending MMS from Messenger, SMS Reporting, Shortlink Service, Contact Groups), UK SMS (UK Inbound Messages, UK Delivery Receipting), UK MMS (UK MMS Inbound Messages), and International SMS (International Inbound Messages).