Inbound Messages to UK shortcodes from 3 network
Incident Report for Textlocal
Resolved
3 UK engineers have now confirmed the issue is resolved.
Posted 14 days ago. Nov 28, 2018 - 12:13 GMT
Monitoring
Whilst 3 network haven't confirmed the issue is resolved, we have been able to successfully sent messages from a 3 handset to UK shortcodes. We will continue to monitor and update this ticket accordingly.

Next update: Within 4 hours or upon resolution
Posted 14 days ago. Nov 28, 2018 - 10:33 GMT
Identified
We are aware of problems with the 3 network in the UK not being able to message UK short codes. This matter is out of our control, as the issue is with the 3 network.
We will continue to monitor, and update this alert accordingly.

Next update: Within 4 hours or upon resolution
Posted 14 days ago. Nov 28, 2018 - 09:31 GMT
This incident affected: UK SMS (UK Inbound Messages).