Inbound Messages Not Processing
Incident Report for Textlocal
Resolved
We can confirm the exact cause has been resolved permanently, and additional measure introduced into the flow to identify and highlight should something similar occur again.

Again, our apologies for any inconvenience caused.
Posted about 1 month ago. Sep 13, 2019 - 14:08 BST
Monitoring
The flow of inbound messages is now coming in, and we've identified the cause. We're working with our mobile partners to resolve the issue permanently.
Any messages sent while the issue was occurring were queued, and therefore will be received.

We apologise for any inconvenience caused.
Posted about 1 month ago. Sep 13, 2019 - 13:21 BST
Investigating
We have been alerted to the fact that the platform is not processing or receiving inbound messages..
It is affecting the receiving of messages into our inboxes (both long numbers and short codes) from all mobiles.
This matter is being investigated and we will update this notification shortly.
Posted about 1 month ago. Sep 13, 2019 - 13:10 BST
This incident affected: UK SMS (UK Inbound Messages).