Delayed delivery receipts to user specified URL end point
Incident Report for Textlocal
Resolved
This incident has been resolved, we now observing normal throughput and speed of delivery with the forwarded delivery receipts.
Posted Jul 31, 2020 - 14:19 BST
Identified
Some users may notice a delay the Delivery Receipts being received at their nominated URL end point.
SMS Delivery Receipts are available without issue, within the Messenger reporting sections.
We are investigating this issue and will continue to monitoring.
Posted Jul 31, 2020 - 12:11 BST
This incident affected: Textlocal Messenger (SMS Reporting).