Vodafone SMS inbound and outbound
Incident Report for Textlocal
Resolved
It would appear that these issues have been resolved and service is back to normal.
Posted about 1 month ago. Aug 23, 2019 - 09:11 BST
Investigating
We are investigating reports that Vodafone UK is having issues with both SMS receipting and delivery.

This issue is external to Textlocal but we are monitoring the situation and will provide updates as soon as we can.
Posted about 1 month ago. Aug 23, 2019 - 08:37 BST
This incident affected: UK SMS (UK SMS Delivery, UK Inbound Messages).