Support Ticketing System - Email Support Tickets
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 17:04 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 15:52 GMT
Identified
The issue has been identified and a fix is being implemented.
For urgent support matters our customers are encouraged to make us of our telephone support option on 01244 752 29
Posted Oct 31, 2022 - 13:58 GMT
Investigating
We are currently experiencing network connectivity issues between our support ticket system and our data center provider that's affecting the raising of support tickets into our platform. Support tickets raised via email will be queued for delivery whilst this outage is investigated.

For urgent support matters our customers are encouraged to make us of our telephone support option on 01244 752 29
Posted Oct 31, 2022 - 12:21 GMT
This incident affected: Textlocal Support System (Textlocal Support Tickets).