Datacenter Issues
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 13:17 GMT
Update
The issue has now been resolved and functionality has been restored. We apologise for any inconvenience caused.
Posted Mar 08, 2022 - 13:17 GMT
Investigating
We are currently experiencing an outage at our Rackspace datacenter. Email to SMS and SFTP/FTP uploads are impacted. We are working with their engineers to resolve the issues that are being experienced. Messenger and API are unaffected and continue to work as expected.

Please note that Email2SMS is still being received but queued for processing. As such this backlog will be processed once our datacenter has resolved the connectivity issues they are experiencing.

We apologise for any inconvenience caused.
Posted Mar 08, 2022 - 07:51 GMT
This incident affected: Textlocal API (Email2SMS, FTP/sFTP).