Investigating messenger sends failing - now resolved
Incident Report for Textlocal
Resolved
We can confirm our data centre partner has identified the issue that caused last night's failures, and have put in place measures to prevent the issue occurring again.
We apologise for any inconvenience caused.
Posted Feb 11, 2020 - 12:59 GMT
Update
We have now identified the initial cause of the issue last night, which was a network issue with our data centre provider. We are continuing to work with them to understand why the issue caused messages to fail beyond the time which their network incident occurred.

Next Update: 4 hours or at resolution
Posted Feb 11, 2020 - 10:59 GMT
Identified
We are currently investigating a series of issues which caused users who were trying to send messages from the Messenger portal, to receive an error.
The issues occurred between 19:21 10th February up until midnight.

We will update this ticket once we have been able to identify the exact cause, however we can confirm that there are no ongoing issues.

Impact: For the period of the time as above, users were unable to send messages via Messenger portal.

Next Update: 1 hour or at resolution
Posted Feb 11, 2020 - 09:42 GMT
This incident affected: Textlocal Messenger (Sending SMS from Messenger).