Outbound message delays
Incident Report for Textlocal
Resolved
All message delivery rates have returned to normal and we continuing to closely monitor the situation.
Posted Oct 05, 2020 - 10:50 BST
Investigating
We are currently seeing outbound messages being delayed due to upstream providers experiencing a higher than normal number of messages. Messages are going out and being delivered and we are closely monitoring the situation.
Posted Oct 05, 2020 - 09:32 BST
This incident affected: International SMS (International SMS Delivery) and UK SMS (UK SMS Delivery, UK Inbound Messages).