Sending SMS from Messenger
Incident Report for Textlocal
Resolved
This incident has been resolved. We are seeing normal SMS processing and delivery to the networks.
Apologies for any inconvenience caused.
Posted Nov 20, 2020 - 15:06 GMT
Monitoring
The issue has been identified and a fix is been implemented.
SMS is now leaving the platform without delay and we are continuing to monitor closely.
Posted Nov 20, 2020 - 13:42 GMT
Update
SMS sent from the Messenger control panel are now processing.
We are observing slight delays with messages exiting our platform, however SMS is now delivering to the recipients.

We are continuing our investigation in to this issue and apologise for any inconvenience this may be causing.

Updates to follow shortly.
Posted Nov 20, 2020 - 12:50 GMT
Investigating
We are aware of an issues with sending SMS from within the Messenger control panel.
We are investigating this issue and apologise for any inconvenience this may be causing.

Updates to follow shortly.
Posted Nov 20, 2020 - 12:15 GMT
This incident affected: Textlocal Messenger (Sending SMS from Messenger, Sending MMS from Messenger).