Degraded SMS Performance and Slow Receipting
Incident Report for Textlocal
Resolved
The issue has been resolved by our upstream connections and delivery has now returned back to normal. We apologise for any inconvenience caused.
Posted Apr 26, 2021 - 17:46 BST
Identified
We are currently investigating an issue where a small number of customers are experiencing slow performance for SMS sent from Textlocal and respective Delivery Receipts being received. This issue has been raised with our supplier and they are currently investigating the root cause.

Updates to follow.
Posted Apr 26, 2021 - 17:04 BST
This incident affected: Textlocal API (Send SMS from API, Email2SMS, FTP/sFTP), UK SMS (UK SMS Delivery, UK Delivery Receipting), and Textlocal Messenger (Sending SMS from Messenger, Sending MMS from Messenger).