Payment Page Issues
Incident Report for Textlocal
Resolved
Our provider has confirmed that the issue has been resolved.
Posted Jun 17, 2021 - 13:34 BST
Identified
We are aware that some users are experiencing issues with purchasing credits and services via Messenger. This has been identified as an issue at our payment gateway provider. Our provider is aware of the problem and are investigating, Updates to follow.
Posted Jun 17, 2021 - 11:12 BST
This incident affected: Textlocal Messenger (Payment Pages).