Degraded Inbound SMS Performance
Incident Report for Textlocal
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 08:04 BST
Update
We are seeing normal levels of Inbound SMS traffic now reaching our platform from our network partners. This traffic is being processed accordingly. There is a small backlog of inbound SMS traffic to be worked through, however we expect this to clear during the latter part of today. We will continue to monitor.
Posted Apr 01, 2022 - 17:16 BST
Update
Large volumes of Inbound SMS traffic is still being observed, as such performance on processing these SMS into customers inboxes, keywords and shortcodes may be slower than usual. Updates to follow.
Posted Apr 01, 2022 - 10:01 BST
Monitoring
We are observing large volumes of inbound SMS traffic from our network partners. Due to this, the processing of SMS sent into our platform is a little slower than we would normally expect. Users may experience a delay in SMS that have been sent into any inboxes, keywords and shortcodes appearing within Messenger. We are continuing to monitor the inbound performance and will provide updates as required.
Posted Mar 31, 2022 - 11:49 BST
This incident affected: UK SMS (UK Inbound Messages) and International SMS (International Inbound Messages).